503 Service Unavailable Error

Welcome Forums Web Site Feedback & Assistance 503 Service Unavailable Error

Viewing 2 reply threads
  • Author
    Posts
    • #276831
      Participant
      Topics: 4
      Replies: 427
      Points: 756
      Helping Hand
      Rank: Major Contributor

      I posted a reply on this thread:

      How to ignore first open barkets

      But that thread, and only that thread, are giving me a 503 Service Unavailable message when I try to open the thread – I also got the message immediately after submitting the reply.

      Have I tripped some kind of bug in WordPress or the plug-in that parses the code for formatting?

    • #277287
      Senior Moderator
      Topics: 10
      Replies: 202
      Points: 1,102
      Helping Hand
      Rank: Community Hero

      Yeah, I see the same issue. I’m not sure what the problem is – some interaction between that script and crayon.

      With the crayon formatting tags removed, the thread works fine.

      • This reply was modified 1 month, 2 weeks ago by grokkit.
      • This reply was modified 1 month, 2 weeks ago by grokkit.
      • This reply was modified 1 month, 2 weeks ago by grokkit.
      • This reply was modified 1 month, 2 weeks ago by grokkit.
    • #277941
      Participant
      Topics: 4
      Replies: 427
      Points: 756
      Helping Hand
      Rank: Major Contributor

      Thanks for reformatting, it’s working OK now.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.