Author Posts

June 23, 2016 at 6:31 am

Maybe it's me, but only the Forums, Calendar and Login links above work. All the others give me the Oops! page.

Just sayin' ...

DAC

June 23, 2016 at 11:27 am

They all seem to be working for me; also tested them in a private window to make sure it wasn't anything to do with my account or cookies. Maybe try clearing your browser cache?

June 23, 2016 at 11:35 pm

OK, here's what I've done:

Cleared the browser cache on each of FF, Chrome & IE11 on my PC.

Tried each browser, same result as originally posted. This is from inside my corporate network, so we have a proxy involved, but we don't block this website at all.

So I then tried it from Safari on my iPad, connected via WiFi to a non-proxied home internet router.

Same result as before.

I've just now tried again on my other iPad (Safari again) connected via LTE only.

Same result.

I'm thinking it's not me ...

DAC

August 1, 2016 at 4:08 pm

Still broken. So disappointing. Need Powershell help IMMEDIATELY!

August 3, 2016 at 8:52 pm

https://powershell.org/videos/ is not accessible for me.

I got the 'Maybe we can fix this page . . .'

Tried 3 different browsers and cleared cache.

Tried from by phone which uses a different ISP, same result.

Michael

September 13, 2016 at 1:55 pm

Ah okay so I'm not alone. Attempted to create new thread from prior page and it takes data input but doesn't seem to pass so I thread jacked another gent to see if posting could work at all.

Seems I can reply to topics but new threads on lte/home/work all fail