Can you use ISE v3 with SharePoint 2010?

This topic contains 0 replies, has 1 voice, and was last updated by  Forums Archives 5 years, 8 months ago.

  • Author
    Posts
  • #6396

    by resing at 2012-08-27 18:54:41

    The new ISE that you get with SharePoint 2013 prerequisites is awesome. Can you use ISE v3 with SharePoint 2010?

    by ToddKlindt at 2012-08-28 06:27:50

    Via a conversation on Twitter several folks, including Gary Lapointe, say it's not supported. That's good enough for me.

    tk

    by poshoholic at 2012-08-28 06:34:04

    My understanding is it doesn't work because PowerShell 3.0 uses .NET 4, and SharePoint 2010 does not support .NET 4. I have seen posts from some SharePoint 2010 users who use PowerGUI who had to roll back their PowerGUI version from 3.2 to 3.1 because Quest made PowerGUI use .NET 4.0 by default in release 3.2.

You must be logged in to reply to this topic.