Display problem with user's "Topics Started" and "Replies Created" pages

Welcome Forums Web Site Feedback & Assistance Display problem with user's "Topics Started" and "Replies Created" pages

This topic contains 8 replies, has 3 voices, and was last updated by

 
Participant
4 years, 9 months ago.

  • Author
    Posts
  • #11705

    Member
    Points: 0
    Rank: Member

    For example: https://powershell.org/forums/users/dlwyatt/replies/

    The data is all there if you view the page source, and you can see a very long vertical scroll bar in the web browser. I'm assuming that it's a problem with the CSS code that's displaying white text on a white background, or something along those lines.

  • #11706

    Keymaster
    Points: 1,704
    Helping HandTeam Member
    Rank: Community Hero

    It's PROBABLY because I've had to shut off a few caching mechanisms, and the CDN, in advance of the migration this weekend. Your browser is probably trying to download a CSS that no longer exists instead of pulling it right from the site. Or something.

    Solution: Go on holiday. Come back later. I'm not going to be doing any troubleshooting on the old site.

  • #11724

    Keymaster
    Points: 1,704
    Helping HandTeam Member
    Rank: Community Hero

    So, this is clearly not fixed post-migration – it's probably always been a problem that nobody noticed. It's going to take me some time to figure out WTF it's doing. Thanks for letting me know!

  • #12690

    Participant
    Points: 1
    Rank: Member

    Hi,

    has there been any advance made in resolving this problem? I'm still getting a blank space when trying to see my replies or topics I've started.

    Thanks.

  • #12691

    Keymaster
    Points: 1,704
    Helping HandTeam Member
    Rank: Community Hero

    No, no advance has been made. Unfortunately, there hasn't been anyone other than myself offer to try and troubleshoot the problem in the PHP and CSS code, and I've been swamped with work. I would not anticipate any progress on this until mid-to-late summer based on my current work obligations. it's top on my list to work on, though.

  • #12692

    Participant
    Points: 1
    Rank: Member

    Hi Don,

    thanks for your reply and for keeping the forum running, it's really helping me learn and greatly appreciated. I think I still have the emails from topics I've raised so I'll use the links in those for now.

    Regards,

    John.

  • #13521

    Keymaster
    Points: 1,704
    Helping HandTeam Member
    Rank: Community Hero

    I think I've fixed this problem, guys – check in your browsers and LMK. It's kinda devilish, so if you're not seeing a fix, give me browser details.

  • #13544

    Participant
    Points: 1
    Rank: Member

    Works for me, thanks Don.

  • #12694

    Participant
    Points: 1
    Rank: Member

    Sorry post in the wrong thread and can't delete post.

The topic ‘Display problem with user's "Topics Started" and "Replies Created" pages’ is closed to new replies.