Exchange environment backup

Welcome Forums General PowerShell Q&A Exchange environment backup

Viewing 0 reply threads
  • Author
    Posts
    • #237385
      Hil
      Participant
      Topics: 31
      Replies: 41
      Points: 215
      Rank: Participant

      I can use these Powershell commands to get the Exchange rules. Although it gets a special character at the start of the output.

      $TransCollect = Export-TransportRuleCollection [System.Text.Encoding]::unicode.GetString($TransCollect.FileData)

      What can I do on the second line, so that the special character does not show up. Can I use something other than unicode, or what can I do. See screenshot.. there is a tiny special character at the start.

      Exchange Bkp

      (I know I can save it as an XML file and then read it, but I would prefer not to go this route, unless there is no other option)

      Thanks

Viewing 0 reply threads
  • You must be logged in to reply to this topic.