For anyone having trouble with DSC Configuation Manager Win 2008 R2....

This topic contains 1 reply, has 2 voices, and was last updated by  Stephen Owen 3 years, 5 months ago.

  • Author
    Posts
  • #13603

    bvi1998 .
    Participant

    I have finally found out why DSCLocalConfiguration Manager for Powershell for Web Access was not available on my Windows 2008 R2 and thought I would share...
    You have to install .NET 4.5 BEFORE you install WMF 4.0. There is some sort of bug (sorry I cannot find the MS article now).

  • #13670

    Stephen Owen
    Participant

    Hm, I'm not sure if you noticed this on the requirements page for WMF 4.0:

    WMF 4.0 requires Microsoft .NET Framework 4.5. You can install Microsoft .NET Framework 4.5 from the Microsoft Download Center.

    you'll definitely need to have .NET 4.5 present before installing WMF 4.0.

You must be logged in to reply to this topic.