get-help doesn't properly work

Welcome Forums General PowerShell Q&A get-help doesn't properly work

This topic contains 5 replies, has 4 voices, and was last updated by

 
Participant
4 months ago.

  • Author
    Posts
  • #131234

    Participant
    Topics: 2
    Replies: 6
    Points: 50
    Rank: Member

    I looked everywhere for this but nothing seems to help ,

    I just wanted some help regarding operators , so as directed by a MVA personell , i did

    get-help *operators* (tried with quotes too)

    and all I get is nothing, it neither gives an error nor an output.  It is happening even with other commands. I have tried update-help , even that doesn't work.

    Name Value
    —- —–
    PSVersion 5.1.17134.407
    PSEdition Desktop
    PSCompatibleVersions {1.0, 2.0, 3.0, 4.0...}
    BuildVersion 10.0.17134.407
    CLRVersion 4.0.30319.42000
    WSManStackVersion 3.0
    PSRemotingProtocolVersion 2.3
    SerializationVersion 1.1.0.1

    please can somebody help??

  • #131238

    Participant
    Topics: 1
    Replies: 1266
    Points: 1,391
    Helping Hand
    Rank: Community Hero
    Get-Help about_*operator*

    😉

    • #131244

      Participant
      Topics: 2
      Replies: 6
      Points: 50
      Rank: Member

      thanks buddy. I feel so embarrassed for asking such a silly question. Your stuff works but I figured out by doing

      update-help force

      and it works perfect.

  • #131249

    Moderator
    Topics: 8
    Replies: 736
    Points: 2,059
    Helping Hand
    Rank: Community Hero

    @mridul7arya68 – don't be embarrassed in asking silly questions. Nobody knows everything. We all share and learn together...

  • #131258
    js

    Participant
    Topics: 21
    Replies: 559
    Points: 993
    Helping Hand
    Rank: Major Contributor

    I thought that was a perfectly normal question. Unfortunately you can't use wildcards with help -online.

  • #131448

    Participant
    Topics: 2
    Replies: 6
    Points: 50
    Rank: Member

    I thought that was a perfectly normal question. Unfortunately you can't use wildcards with help -online.

    is that so? thank you for the info. I shall mark it for future references.

The topic ‘get-help doesn't properly work’ is closed to new replies.

denizli escort samsun escort muğla escort ataşehir escort kuşadası escort