Get-XAPrinterDriver -ServerName Help

This topic contains 6 replies, has 2 voices, and was last updated by Profile photo of Kelly Farrell Kelly Farrell 1 year, 10 months ago.

  • Author
    Posts
  • #21926
    Profile photo of Kelly Farrell
    Kelly Farrell
    Participant

    when I type in the below I get the wrong server it's trying to get the information from and I don't know how to fix it

    Get-XAPrinterDriver -ServerName RDRE1-PCXAPD01

    but then it comes back with error about not being able to connect to rdre1-pcxa01

  • #21943
    Profile photo of Tim Pringle
    Tim Pringle
    Participant

    Hey Kelly,

    From what i can see this is a Xen App cmdlet. Some versions of them require a somewhat strange port open, 2513, for use of the commands remotely. Have you checked your firewall settings? Might also be worthwhile trying to remote onto the server itself via Enter-PSSession, to also confirm general remoting is working good as well.

  • #21945
    Profile photo of Kelly Farrell
    Kelly Farrell
    Participant

    The issue I'm concerned about is that the ServerName I'm typing is rdre1-pcxapd01 and the command is trying to connect to rdre1-pcxa01. I'm not sure why and where that is getting that. Just wondering if anyone had seen this issue before and had the fix.

  • #21958
    Profile photo of Tim Pringle
    Tim Pringle
    Participant

    Ahhh, bit difficult to notice the slight change in the hostname of the text there.

    Not heard of this one.

    Sounds like something to do with DNS or LMHOSTS/HOSTS to be honest. Maybe an idea to try pinging both of those names you've mentioned and see if there's any name resolution happening there. Also doing a lookup with NSLOOKUP isn't a bad idea.

  • #21961
    Profile photo of Kelly Farrell
    Kelly Farrell
    Participant

    thanks for the suggestion but it doesn't matter what host I type for ServerName it tries to connect to rdre1-pcxa01.... not sure what is happening

  • #21962
    Profile photo of Tim Pringle
    Tim Pringle
    Participant

    You're not by any chance using clustering?

  • #21966
    Profile photo of Kelly Farrell
    Kelly Farrell
    Participant

    nope ...it's driving me crazy I just don't get why it keeps trying to connect to that host that doesn't exist.

You must be logged in to reply to this topic.