LCM issue

This topic contains 5 replies, has 2 voices, and was last updated by  Don Jones 1 week, 3 days ago.

  • Author
    Posts
  • #84902

    Narinder Verma
    Participant

    Everytime i am applying a configuration on a target it`s running successfully but in last i am getting this error:

    Could not retrieve the Local Configuration Manager settings.
    + CategoryInfo : NotSpecified: (root/Microsoft/...gurationManager:String) [], CimException
    + FullyQualifiedErrorId : MI RESULT 1
    + PSComputerName : 10.57.177.55

    Note:- My configuration was successfully applied but each time i am getting the above error.

    My server is on PS 5.0
    My target is on PS 4.0

    Is this a compatibility issue

  • #85085

    Don Jones
    Keymaster

    It -shouldn't- be a compatibility issue, but v4 definitely had a bit less in the way of providing configuration info. You don't mention what commands you're running to get all this, so I'm just guessing.

  • #85133

    Narinder Verma
    Participant

    start-dscconfiguration -computername xx.xx.xx.xx -credential (username) -path C:\moffiles -wait -verbose -force

  • #85154

    Don Jones
    Keymaster

    Have you tried sending a meta-MOF to explicitly configure the LCM?

  • #85235

    Narinder Verma
    Participant

    But the LCM comes in Push mode by default so why do i need to set it?

  • #85247

    Don Jones
    Keymaster

    This is called "troubleshooting." You don't have to if you don't want to.

You must be logged in to reply to this topic.