Author Posts

June 4, 2016 at 12:44 am

hello, I'm fairly new to powershell world.
I have used powershell on windows7 and windows10 for a few months.

I just got my new windows10 pro PC from my company, and tried to turn on ISE but couldn't.
The normal shell can be opened and seems act normally but ISE just cannot be turned on..

It's not totally new computer but several application like security software is already installed by
IT department.

I tried several ways.
1. type "ise" from the shell windows
2. double click powershell_ise.exe directly on "C:\Windows\System32\WindowsPowerShell\v1.0"
3. search "powershell" from start menu and and just press enter on "Windows powershell ise"
4. turn off all the security soft installed on my PC and retry all above

nothing above worked..

From get-process result below, it seems several ise instance is activated, but
nothing showing up on screen,

===========
Get-Process *power* | ft -AutoSize

Handles NPM(K) PM(K) WS(K) VM(M) CPU(s) Id SI ProcessName
——- —— —– —– —– —— — — ———–
819 47 68520 89432 2097810 8.28 8152 1 powershell
25 4 552 2428 22 0.03 2760 1 powershell_ise
30 4 552 2416 22 0.00 9088 1 powershell_ise
31 4 548 2440 22 0.02 9720 1 powershell_ise
===========

Checking taskmgr and it says PowerShell ISE are on the background process, but still it can't be
seen on anywhere.

I searched internet about related issue, but couldn't find anything related with this.

Any idea or suggestion what should I do?

Maybe I should turn this PC back to them and get it replaced with another one, but
anything other than ISE seems working normally for now.

thank you for your support.

June 4, 2016 at 1:25 am

Can you see it running in your taskbar?

June 5, 2016 at 8:20 pm

Hi, L-Bo.
Sorry for late reply.

No, I can't see ISE running on taskbar.
Only the shell can be seen on it.