Notify me of follow-up replies via email stopped working for me

Welcome Forums Web Site Feedback & Assistance Notify me of follow-up replies via email stopped working for me

This topic contains 2 replies, has 2 voices, and was last updated by

 
Moderator
4 years, 4 months ago.

  • Author
    Posts
  • #17064

    Moderator
    Points: 24
    Team Member
    Rank: Member

    Hello All,

    I'm not getting any emails for replies on post where I've posted a reply anymore for about 4 weeks now.

    My email address hasn't changed, I've checked my junk email folder several times without success and I'm getting the "Howdy! A new topic" email just fine. I'm leaving the "Notify me of follow-up replies via email" checkbox enabled of course.

    Any ideas? I would like to get the follow-up emails again because refreshing the forums every few minutes to check for replies is not really fun.

    Thanks very much,
    Daniel

  • #17065

    Keymaster
    Points: 1,624
    Helping HandTeam Member
    Rank: Community Hero

    New topic emails come from a different service, so they're not useful as a troubleshooting indicator.

    It's likely the mails are being blocked, possibly at a higher level (e.g., ISP level or FOLP, rather than your personal spam filters) than you realize. But reply emails are definitely being sent; I get them, and I can see them in the outbound log.

  • #17068

    Moderator
    Points: 24
    Team Member
    Rank: Member

    Don, thanks for the quick response.

    I'll continue to investigate why Outlook.com is completely blocking these emails instead of moving them into my junk email folder where I can see them.

    Best,
    Daniel

The topic ‘Notify me of follow-up replies via email stopped working for me’ is closed to new replies.