Package management module broken

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Wei-Yen Tan Wei-Yen Tan 10 months, 1 week ago.

  • Author
  • #33153
    Profile photo of Wei-Yen Tan
    Wei-Yen Tan

    I don't know if this is the right place to write this or not but my package management module seems to be broken on my Windows 10 machine. Any packagemanagement cmdlets that I run on it just gets stuck

    Is there anything that I can do to check to see what is wrong? I am sorry if this is the wrong place to put it in.

    Many thanks.

    Wei-Yen Tan

  • #33154
    Profile photo of Don Jones
    Don Jones

    Well, this isn't an official Microsoft site, if that's what you mean. We're a community site, run by volunteers. We're usually happy to try and help, but you have to give us more details. Do you have a specific example of something that doesn't work? What have you tried? What happened? What error messages, if any, were displayed?

    We can't provide official support, though. For that, you would need to open a product support incident with Microsoft.

  • #33155
    Profile photo of Wei-Yen Tan
    Wei-Yen Tan

    hi Don,

    Thank you very much for time you have taken to reply. I hope I didn't sound demanding or anything like that,

    Shortly after your post I retried and lo and behold things started working again.

    I can't exactly pinpoint what it was....but it seems it has set itself right.

    I'm a new beginner at all this, and I remember you saying that anyone's post can be helpful. I'll document what I have. When I started three months ago I started with your Powershell Foundation webinar when you were at CBT nuggets, then the Advanced Course with Powershell. If anything those were the two most invaluable courses that I have taken.

    If you have done anymore at PluralSight I would be interested to look at them.

    Anyway Its back to package management. I am very excited about that.

You must be logged in to reply to this topic.