PowerWF SCOM deployment

This topic contains 7 replies, has 3 voices, and was last updated by Profile photo of Oliver Adams Oliver Adams 2 years, 11 months ago.

  • Author
    Posts
  • #15367
    Profile photo of Oliver Adams
    Oliver Adams
    Participant

    I know this is not the correct place for this but as the product has been discontinued I wondered if anyone here had any experience with it. I am wondering how to connect POWERWF to SCOM 2012 R2. The deploy to SCOM button is greyed out in POWERWF. Has anyone used this application before? I am hoping to build powershell monitors for SCOM and this would make it much easier.

  • #15370
    Profile photo of Don Jones
    Don Jones
    Keymaster

    Unfortunately, I don't know much about how that product worked, either. We'll see if anyone else chimes in ;). PowerWF.com is still live; you might see if you can get a response there.

  • #15462
    Profile photo of Brian Butler
    Brian Butler
    Participant

    The problem might be your serial number. Can you try downloading a new version of the software at http://www.powerwf.com.

  • #15469
    Profile photo of Oliver Adams
    Oliver Adams
    Participant

    I will try this now. I have to transfer the software to a win7 vm as I cannot get it to run on 8.1. I will try this later tonight and let you know, thanks.

  • #15475
    Profile photo of Brian Butler
    Brian Butler
    Participant

    Oliver, thanks. Let me look into the Windows 8.1 issue.

  • #15478
    Profile photo of Oliver Adams
    Oliver Adams
    Participant

    I have also reached my download limit of three attempts. Can I just use the trial and the serial or is there a difference, do you know?

  • #15480
    Profile photo of Oliver Adams
    Oliver Adams
    Participant

    I have received a direct email from Brian who is being very helpful. If you want to use powershell to automate SCOM 2012 look into powerWF http://powerwf.com.

  • #15476
    Profile photo of Oliver Adams
    Oliver Adams
    Participant

    I install the application but when I run it I get the error attached. if it lets me attach the file ok. This is running PowerWF. PowerSE runs ok on its own.

You must be logged in to reply to this topic.