Powrshell Versions

Welcome Forums General PowerShell Q&A Powrshell Versions

This topic contains 1 reply, has 2 voices, and was last updated by

 
Participant
2 years, 10 months ago.

  • Author
    Posts
  • #37301

    Participant
    Points: 0
    Rank: Member

    Afternoon all

    I have a quick question.

    If i created a script using PS v3 or higher and turned it into an EXE will users who are running lower verstion be able to use the exe?

  • #37302

    Participant
    Points: 26
    Rank: Member

    Nope.

    Also put #requires -Version 3 in top of your script to make sure that it can only be run on v3.

The topic ‘Powrshell Versions’ is closed to new replies.

denizli escort samsun escort muğla escort ataşehir escort kuşadası escort