PS behavior difference?

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of Bryan Holton Bryan Holton 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #38288
    Profile photo of Bryan Holton
    Bryan Holton
    Participant

    I recently upgraded my work PC to win 10, and I have noticed a difference in behavior and am looking for a possible solution.

    I had a quick script I would run in the morning to map some drives using new-psdrive. On windows 8 those drive mappings would show up in Windows explorer, x,y,z... but when I run the same script on Win 10 they do not show up in File Explorer, also, they do show when I do a net use, but without the drive labels.

    It's just a simple :

    new-psdrive -PSProvider FileSystem -Name z -Root \\server\share

    Just curious as to the difference in behavior between win 8.1 and win 10 and if there is a way to get the same result from windows 8.1 without using net use..?

    #38290
    Profile photo of Bryan Holton
    Bryan Holton
    Participant

    unfortunately I can't delete the post, but I found my own answer.

    -Persist gives me what I want, I originally had it in the script, but it was not working when I upgraded to win 10, maybe it was the location of the parm...

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.