Question about XML formatting in Post

Welcome Forums Web Site Feedback & Assistance Question about XML formatting in Post

This topic contains 1 reply, has 2 voices, and was last updated by

 
Keymaster
3 years, 6 months ago.

  • Author
    Posts
  • #29162

    Participant
    Points: 1
    Rank: Member

    I've seen the page, https://powershell.org/faqs/how-do-i-format-code-blocks-in-the-forums/, and have tried posting XML using the pre tag and the class equals lang-xml. Whenever I do I don't see al the XML tags, I see the following: How do I fix this?

    
    	
    		HKLM\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\{342C9BB8-65A0-46DE-AB7A-8031E151AF69}
    		HKLM\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\{342C9BB8-65A0-46DE-AB7A-8031E151AF69}|DisplayVersion|4.6.1.20870
    		ccmexec|running
    		C|200|MB
    		notepad.exe
    			
    	
    	
    		HKLM\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\{342C9BB8-65A0-46DE-AB7A-8031E151AF69}
    		HKLM\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\{342C9BB8-65A0-46DE-AB7A-8031E151AF69}|DisplayVersion|4.6.1.20870
    		ccmexec|running
    		C|200|MB
    		CMD.EXE
    		/C "ping 127.0.0.1 & EXIT 33"	
    	
    
    
  • #29288

    Keymaster
    Points: 1,811
    Helping HandTeam Member
    Rank: Community Hero

    Put the XML into a Gist on GitHub, and then paste the Gist's URL here.

The topic ‘Question about XML formatting in Post’ is closed to new replies.

denizli escort samsun escort muğla escort ataşehir escort kuşadası escort