Author Posts

September 10, 2015 at 11:01 pm

After upgrading POSH4 to POSH5, I reapplied my DSC LocalConfiguration. And I got the error below. Fair enough, it was informative enough for me to "fix" the issue, by choosing a RefreshFrequencyMins of 30. But I kinda liked my old setting of 15. Is there a reasoning why the valid range has been changed?

PSDesiredStateConfiguration\LocalConfigurationManager : Property
'RefreshFrequencyMins' of Resource 'LocalConfigurationManager' has value '15'
which is not between valid range '30' and '44640'.

September 11, 2015 at 12:42 am

The minimum didn't change. It's just tossing an error now. It used to just internally enforce the minimum.