Remote Sessions per user (limited?)

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of Arie H Arie H 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #51890
    Profile photo of Mark Prior
    Mark Prior
    Participant

    Hi All

    so i created a GUI to identify who has access to a mailbox, send as & full. all working fine.

    The intention is to push this out to service desk and onsite staff. published the script in exe form from sapien tools, in the background in opens a remote PSSession under a set of creds that has access to our on prem exchange.

    Is there a limit to how many remote sessions a single user can open on one host simultaneously ? if yes is this changeable ?

    thanks

    sample of connection below

    
    $Username = "global\Username"
    	$Password = ConvertTo-SecureString "Password" -AsPlainText -Force
    	$cred = new-object -typename System.Management.Automation.PSCredential -argumentlist $username, $password
    	
    	$SESJA_EX = New-PSSession -Credential $cred -ConnectionUri http://eurxhub02/powershell -ConfigurationName microsoft.exchange
    	Import-PSSession $SESJA_EX
    
    
    • This topic was modified 1 month ago by Profile photo of Mark Prior Mark Prior.
    #51895
    Profile photo of Dan Potter
    Dan Potter
    Participant

    #https://www.cogmotive.com/blog/office-365-tips/office-365-exchange-online-powershell-throttling

    • This reply was modified 1 month ago by Profile photo of Dan Potter Dan Potter.
    #51897
    Profile photo of Dan Potter
    Dan Potter
    Participant

    Oops, here are the instructions for on-prem.

    https://technet.microsoft.com/en-us/library/dd298094(v=exchg.160).aspx

    #51900
    Profile photo of Mark Prior
    Mark Prior
    Participant

    Great thanks Dan

    #51998
    Profile photo of Arie H
    Arie H
    Participant

    You might also want to check the WSMAN settings.
    http://powershell.com/cs/media/p/7257.aspx

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.