set-netadapteradvanceprotperty cmdlet will not work remotely

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Don Jones Don Jones 5 months, 2 weeks ago.

  • Author
    Posts
  • #44167
    Profile photo of Srikanth Byram
    Srikanth Byram
    Participant

    hi ,

    i was trying to change the netadapter settings on remote machines which will not work giving below error .

    The term 'Set-NetAdapterAdvancedProperty' is not recognized as the name of a cmdlet, function, script file, or operable program. Check the spelling of the name, or if a path was included, verify that the path is
    correct and try again.
    + CategoryInfo : ObjectNotFound: (Set-NetAdapterAdvancedProperty:String) [], CommandNotFoundException
    + FullyQualifiedErrorId : CommandNotFoundException
    + PSComputerName : XXXXXX

    please help to execute this cmdlet on remote machines.

    i tried with invoke-command giving us the same error.

  • #44185
    Profile photo of Don Jones
    Don Jones
    Keymaster

    That means the command does not exist on the computer. That command is not part of Windows PowerShell, it is a part of the Windows operating system. It does not exist on all versions of Windows.

You must be logged in to reply to this topic.