Spam filter is to restrictive, my post is not visible again.

Welcome Forums Web Site Feedback & Assistance Spam filter is to restrictive, my post is not visible again.

This topic contains 4 replies, has 4 voices, and was last updated by

 
Participant
2 months, 1 week ago.

  • Author
    Posts
  • #110981

    Participant
    Points: 1
    Rank: Member

    Spam filter is to restrictive, my post is not visible again:

    Start two or more process, one by one, real time output inside TextBox

    I don't know what spam-filter solution this forum use, but it is simply to restrictive.

  • #111314

    Keymaster
    Points: 1,704
    Helping HandTeam Member
    Rank: Community Hero

    Given the amount of spam we catch on a daily basis, and the amount that still gets through, I'd say the filter is doing the best it can :). We have moderators who clear the spam queues every weekday, so if your post is "caught," they'll usually get it that day.

    Posting multi-hundred-line code blocks can alarm the filters; I've always suggested that people use Gists instead, as it provides better formatting to boot.

  • #111319

    Participant
    Points: 1
    Rank: Member

    Thanks for reaction, I will use gist for all my code to not trigger "spam filter". Thank you 🙂

  • #113587

    Participant
    Points: 0
    Rank: Member

    Hi There,

    I just logged on to modify my forum entry and correct the layout based upon feedback from another member. After editing the code to be aligned correctly and removing comments, it disappeared. Can you check to see if it is still available? the title was "Powershell script to extract specific VM info from Hyper-V SCVMM"

    One of the forum rules states dont post duplicates. I just want to make sure that I do not do this.

    Many thanks.

     

    • #113723

      Participant
      Points: 9
      Rank: Member

      This happened to me yesterday too. I checked back this morning and the posts still weren't there. In an effort to answer the poster's original question I was able to use the back button to find my post and copied and pasted to a new thread and it showed up.

      Fast forward a few hours and my posts from yesterday showed up and now I look like an idiot 🙁

You must be logged in to reply to this topic.