Unable to post / reply when using Internet Explorer 11

This topic contains 22 replies, has 3 voices, and was last updated by Profile photo of Christian Sandfeld Christian Sandfeld 3 months, 1 week ago.

Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts
  • #40362
    Profile photo of Christian Sandfeld
    Christian Sandfeld
    Participant

    Since the implementation of the new site design, I am unable to post and reply when using Internet Explorer 11.
    The text boxes are simply not showing.

    Anyone else seeing this?

    Internet Explorer:
    Version 11.306.10586.0
    Update Versions 11.0.31 (KB3154070)

    Windows:
    Windows 10 Enterprise 1511 10586 318

    #40366
    Profile photo of Christian Sandfeld
    Christian Sandfeld
    Participant

    It actually seems related to Arie H's topic WordPress rendering for mobile

    #40369
    Profile photo of Christian Sandfeld
    Christian Sandfeld
    Participant

    For reference, this is what I see when looking at this thread in IE 11:

    #40371
    Profile photo of Don Jones
    Don Jones
    Keymaster

    Interesting. I've no idea whatsoever why it would do that. Let me spin up a VM and see what I can figure out. Meantime, please do make sure you're not running any blockers or filters that might be causing it.

    #40378
    Profile photo of Don Jones
    Don Jones
    Keymaster

    Confirming that Edge works for me. Wow, they _really_ want you to use Edge, too. Still trying to find IE11.

    #40383
    Profile photo of Don Jones
    Don Jones
    Keymaster

    If you look at the page source, you should be able to search for:

    [div class="bbp-reply-form" id="new-reply-40362"][form name="new-post" id="new-post" action="http://powershell.org/forums/topic/unable-to-post-reply-when-using-internet-explorer-11/" method="post"]

    (I've replaced angle brackets with square brackets so they'll render here). Can you confirm that you're seeing this in the page source? It's the reply form. I realize IE11 isn't rendering it, but want to make sure you're seeing the same source HTML that I am.

    #40385
    Profile photo of Christian Sandfeld
    Christian Sandfeld
    Participant

    Nope ... from the looks of it, that is not in the source.
    I just checked from another computer as well (same versions), and the problem shows there as well.

    #40387
    Profile photo of Don Jones
    Don Jones
    Keymaster

    Guys, I've no clue. I'm seeing the reply form in the raw HTML, and IE11's inspector isn't showing any CSS style that's preventing it from displaying. In fact, the inspector is showing the reply form area as having a visible size on the page, but it clearly isn't rendering. I've lodged a support request with the theme developer to see if they have any advice. Meantime, all I can suggest is using another browser.

    #40391
    Profile photo of Don Jones
    Don Jones
    Keymaster

    That's super-odd. Because I'm definitely seeing it in the source on IE 11. Can you triple-check? Maybe enable Developer Tools (F12) and use the Inspector?

    #40394
    Profile photo of Christian Sandfeld
    Christian Sandfeld
    Participant

    Will do ... thanks Don

    #40396
    Profile photo of Christian Sandfeld
    Christian Sandfeld
    Participant

    Just checked again, and you are right ... it does show in the source.
    Sorry about that.

    #40400
    Profile photo of Don Jones
    Don Jones
    Keymaster

    Just experimented turning off our caching and optimization plugins, and it had no effect. I'm chalking this up to an IE quirk or bug; we'll see what our theme developer has to offer in way of advice. Sorry guys... hopefully Chrome or Edge is a viable workaround until it's resolved.

    #40404
    Profile photo of Christian Sandfeld
    Christian Sandfeld
    Participant

    No worries ... hope a solution can be found, but will use alternative browsers until then 🙂

    #40414
    Profile photo of Arie H
    Arie H
    Participant

    well IE 11 isn't working but there's a workaround.

    Add powershell.org to the list of URLs in the Compatible view Settings and Voila, you have the missing section up.

    Its how I'm writing this comment.

    I dont use IE 11 on win 10 as I prefer Edge which is why I initially didn't notice this happening on IE 11 as well

    Now to try and work this on my phone.

    by the way note that the site looks a bit messy with compatible view on but at least you can post 😉

    #40419
    Profile photo of Don Jones
    Don Jones
    Keymaster

    Arie, any idea exactly what "Compatible" does differently? That might clue me in to what's actually wrong.

Viewing 15 posts - 1 through 15 (of 23 total)

You must be logged in to reply to this topic.