Author Posts

May 11, 2013 at 9:11 am

As per June's suggestion i checked on connect and found an entry for this particular request. The problem is that the help doesn't tell you what version of powershell a parameter will work on. I have upvoted the suggestion and added my own comment on how it could potentially benefit the ISE, but there are a lot of other suggestions on there. If you guys agree with the idea then now's a great time to give it a hand (and a vote).

https://connect.microsoft.com/PowerShell/feedback/details/750529/posh-version-requirements-in-cmdlet-help#tabs