website issues

Welcome Forums Web Site Feedback & Assistance website issues

This topic contains 4 replies, has 3 voices, and was last updated by

 
Member
5 years, 4 months ago.

  • Author
    Posts
  • #9766

    Participant
    Points: 0
    Rank: Member

    Am I crazy or were there some site issues going on this morning? All of the links I clicked on – other than registering a new account – redirected to powershell.org/wp. Yes I tried on more than one computer.

  • #9767

    Keymaster
    Points: 1,785
    Helping HandTeam Member
    Rank: Community Hero

    I suppose it's not impossible, but I've been using the site all morning (since about 6am Pacific) without problems.

  • #9768

    Keymaster
    Points: 1,785
    Helping HandTeam Member
    Rank: Community Hero

    As a note, if you run into something like that again, collecting some evidence is the best way to help me troubleshoot it. Saving off a static HTML copy of the page, for example, using your Web browser – lets me see what HTML was served to your browser, at least.

  • #9769

    Participant
    Points: 0
    Rank: Member

    Weird! Okay, thanks for letting me know.

  • #9839

    Member
    Points: 0
    Rank: Member

    I've had that happen several times over the past few days. When it does, I found that I can get things working again by going to the "Edit My Profile" link, then back to the PowerShell.org main site afterward. No idea what causes it. It's not always when I first open the site; I've had this condition appear when I was submitting a forum post (which would have been very annoying, except when I clicked "Back" in the browser, all the text was saved).

    I'll try to remember to save off a copy if I see it again.

The topic ‘website issues’ is closed to new replies.