What .Net version is required for DSC?

Tagged: ,

This topic contains 1 reply, has 2 voices, and was last updated by  Dave Wyatt 3 years ago.

  • Author
    Posts
  • #18054

    Michael Felkins
    Participant

    Hi,

    We have some IIS applications that do not work with .Net 4.51.
    So the question has come up as to which version of .Net is required for DSC.

    I have seen some older references that say 4.5, but as this is a rapidly changing enviroment
    it's not clear what the newest versions require.

    TIA

  • #18055

    Dave Wyatt
    Moderator

    .NET Framework 4.5 is required for all current versions of DSC (including the Windows Management Framework 5.0 preview).

You must be logged in to reply to this topic.